Back to overview
Resolved

Domain Transition Completion

Jun 22, 2026 at 4:00pm UTC  –  Jun 25, 2026 at 1:00am UTC
Affected services
Ovation OS Auth
Ovation OS App
Ovation OS API
Ovation OS Website

Resolved
Jun 25, 2026 at 1:00am UTC

Maintenance ended

Created
Jun 22, 2026 at 4:00pm UTC

We will be finalizing the transition from ovationpms.com to ovation-os.com for all frontends, backends, and services.

Some functionality on the public-facing Ovation OS website may be broken.
The Ovation OS Applications, API, and Authentication services will be unavailable during this period.